<!doctype html>
      <html class="single desktop layout-clean fixed-full-width" lang="en">
        <head>
          <title>Montana Knows All About Fetterman and the Phony Carhartt</title>
          <meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta charset="UTF-8"/><meta name="instagram_profile" value="newstalk970"/><meta name="description" content="Throw on the phony Carhartt. Pretend to be a moderate. It&#x27;s what Jon Tester has done for years in Montana."/><meta name="keywords" content="fetterman carhartt sweatshirt, pennsylvania senate candidate, ,montana talks,politics"/><meta property="fb:app_id" content="1090896361388279"/><meta property="fb:admins" content="1249730544"/><meta property="fb:admins" content="583052867"/><meta property="fb:admins" content="100002025987268"/><meta property="fb:admins" content="732998853"/><meta property="fb:use_automatic_ad_placement" content="false"/><meta property="og:title" content="Montana Knows All About Fetterman and the Phony Carhartt Sweatshirt"/><meta property="og:description" content="Throw on the phony Carhartt. Pretend to be a moderate. It&#x27;s what Jon Tester has done for years in Montana."/><meta property="og:url" content="https://realnewsmontana.com/montana-knows-all-about-fetterman-and-the-phony-carhart-sweatshirt/"/><meta property="og:site_name" content="KBUL NEWS TALK 970AM &#x26; 103.3FM"/><meta property="og:type" content="article"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><meta property="og:image" content="https://townsquare.media/site/990/files/2022/08/attachment-GettyImages-1396560940-e1661804603875.jpg?w=1200&#x26;h=0&#x26;zc=1&#x26;s=0&#x26;a=t&#x26;q=89"/><meta name="twitter:card" content="summary_large_image"/><meta name="sailthru.description" content="Throw on the phony Carhartt. Pretend to be a moderate. It&#x27;s what Jon Tester has done for years in Montana."/><meta name="sailthru.date" content="2022-09-01 04:49:09"/><meta name="sailthru.title" content="Montana Knows All About Fetterman and the Phony Carhartt Sweatshirt"/><meta name="sailthru.tags" content="tsmsite-kbul, tsmmarket-billings, tsmtype-local, elections, montana-talks, politics"/><meta name="sailthru.author" content="aaronflint"/><meta name="sailthru.image.full" content="https://townsquare.media/site/990/files/2022/08/attachment-GettyImages-1396560940-e1661804603875.jpg"/><meta name="sailthru.image.thumb" content="https://townsquare.media/site/990/files/2022/08/attachment-GettyImages-1396560940-e1661804603875.jpg"/><meta name="robots" content="max-image-preview:large"/><meta property="fb:pages" content="220346177980133"/>
          <link rel="preload" href="/styles/desktop/base.css?ver=2cba515dc120d74035067ce9de5ef173e64c01d3&mver=45&gver=3" as="style"/><link rel="preload" href="//townsquare.media/public/dist/desktop/main.bundle.2cba515dc120d74035067ce9de5ef173e64c01d3.js?mver=45&gver=3" as="script"/><link rel="preconnect" href="https://px.owneriq.net" crossorigin /><link rel="preconnect" href="https://widgets.outbrain.com" crossorigin /><link rel="preconnect" href="https://cdn.taboola.com" crossorigin /><link rel="preconnect" href="https://static.solutionshindsight.net" crossorigin /><link rel="preconnect" href="https://partner.linkfire.com" crossorigin /><link rel="preconnect" href="https://btloader.com" crossorigin /><link rel="preconnect" href="https://ads.blogherads.com" crossorigin /><link rel="preconnect" href="https://ads.adthrive.com" crossorigin /><link rel="preconnect" href="https://action.dstillery.com" crossorigin /><link rel="preconnect" href="https://d15kdpgjg3unno.cloudfront.net" crossorigin /><link rel="preconnect" href="https://tags.remixd.com" crossorigin /><link rel="preconnect" href="https://content.cdn.targetspot.com" crossorigin /><link rel="preconnect" href="https://connect.facebook.net" crossorigin />
          <link id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/125/files/2014/01/favicon.ico"/><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="prev" title="The Sweet Life: Signature Sweets and Treats Shop Opens in Billings" href="https://realnewsmontana.com/the-sweet-life-signature-sweets-and-treats-shop-opens-in-billings/"/><link rel="next" title="Dog in Billings is a Heartbreaker. Looking for His Forever Home." href="https://realnewsmontana.com/dog-in-billings-is-a-heartbreaker-looking-for-his-forever-home/"/><link rel="canonical" href="https://montanatalks.com/montana-knows-all-about-fetterman-and-the-phony-carhart-sweatshirt/"/><link rel="apple-touch-icon-precomposed" href="https://townsquare.media/site/125/files/2022/08/attachment-900-1.jpg?w=57&h=57"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/site/125/files/2022/08/attachment-900-1.jpg?w=144&h=144"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://townsquare.media/site/125/files/2022/08/attachment-900-1.jpg?w=72&h=72"/>
          <!-- <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" /> -->
          <!-- connect to domain of font files -->
          <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin/>
          <!-- optionally increase loading priority -->
          <link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          <!-- async CSS -->
          <link rel="stylesheet" media="print" onload="this.onload=null;this.removeAttribute('media');" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          <!-- no-JS fallback -->
          <noscript>
            <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          </noscript>
          <link href="/styles/desktop/base.css?ver=2cba515dc120d74035067ce9de5ef173e64c01d3&mver=45&gver=3" rel="stylesheet" type="text/css" />
          <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};
      window.TSM.fn.getFile=function(n,t={},i=document.body){return new Promise(function(r){var e=function(n){n.target.removeEventListener("load",e);r(n.target)},u=document.createElement("script"),f;u.addEventListener("load",e);u.src=n;for(f in t)u.setAttribute(f,t[f]);i.appendChild(u)})};
      window.TSM.fn.getCookie = window.TSM.fn.getCookie || function(n){var i="; "+document.cookie,t=i.split("; "+n+"=");if(t.length==2)return t.pop().split(";").shift()};
      window.TSM.fn.setCookie = window.TSM.fn.setCookie || function(n,t,i,r="/"){var f="",u;i&&(u=new Date,u.setTime(u.getTime()+i*864e5),f="; expires="+u.toUTCString());document.cookie=n+"="+(t||"")+f+"; path="+r};
    </script>
          <script>window.taskQ=[];</script>
          
        <script type="text/javascript">
          window.TSM = window.TSM || {q:[]};
          window.TSM.abgroup = "B";
          window.TSM.cadata = {"activeDomain":"realnewsmontana.com","blogId":125,"method":"get_single","postId":298689,"crosspostBlogId":"990","crosspostPostId":"20414","postType":"post","postDateGmt":"2022-09-01 10:49:09.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/high/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>(function(w,d){
        const
          getCookie = w.TSM.fn.getCookie;
        let
          aleph = getCookie( "aleph" );
        if( aleph ){
          w.aleph = aleph;
        }
      })(window, document);</script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"aaronflint","dimension2":"montana-talks,politics","dimension3":"elections,montana-talks-forced,montanatalks-xpost","dimension4":"post","dimension5":"Thu Sept 01 2022","dimension6":"04:49","dimension7":"standard","dimension8":"1678","dimension9":"B","dimension10":"yes","dimension12":"","dimension13":"","dimension14":"","dimension15":"","dimension16":""};
gaInitData.dimension13=function(){let refData=sessionStorage.getItem("itemRef"),str=[];return refData&&(refData=JSON.parse(refData),refData.title&&(str.push(refData.title),str.push(refData.source||"NA")),sessionStorage.removeItem("itemRef"),window.opener&&window.opener.sessionStorage&&window.opener.sessionStorage.removeItem("itemRef")),str.join(" -|- ");}();
gaInitData.dimension15=window.aleph || "";
gaInitData.dimension16=navigator.userAgent || "";
window.globalDimensionData = {"dimension1":"aaronflint","dimension2":"montana-talks,politics","dimension3":"elections,montana-talks-forced,montanatalks-xpost","dimension4":"post","dimension5":"Thu Sept 01 2022","dimension6":"04:49","dimension7":"standard","dimension8":"1678","dimension9":"B","dimension10":"yes","dimension12":"","dimension13":"","dimension14":"","dimension15":"","dimension16":""};
window.globalDimensionData.dimension15=window.aleph || "";
ga( "create", {
          trackingId:"UA-19111666-5",
          name: "primary",
          allowAnchor: false
        });
        
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-19111666-5"};
ga( "create", {
          trackingId:"UA-19109753-1",
          name: "UA191097531",
          allowAnchor: false
        });
        
        ga( "UA191097531.require", "displayfeatures" );
        ga( "UA191097531.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA191097531.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191097531" ] = {gaid:"UA-19109753-1"};
ga( "create", {
          trackingId:"UA-19111666-6",
          name: "UA191116666",
          allowAnchor: false
        });
        
        ga( "UA191116666.require", "displayfeatures" );
        ga( "UA191116666.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA191116666.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191116666" ] = {gaid:"UA-19111666-6"};
ga( "create", {
          trackingId:"UA-28825804-2",
          name: "UA288258042",
          allowAnchor: false
        });
        
        ga( "UA288258042.require", "displayfeatures" );
        ga( "UA288258042.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA288258042.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA288258042" ] = {gaid:"UA-28825804-2"};
ga( "create", {
          trackingId:"UA-45260060-1",
          name: "UA452600601",
          allowAnchor: false
        });
        
        ga( "UA452600601.require", "displayfeatures" );
        ga( "UA452600601.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA452600601.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600601" ] = {gaid:"UA-45260060-1"};
            })(window);
          </script>
          <script async defer src="https://www.google-analytics.com/analytics.js"></script>
          <script async defer src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Montana Knows All About Fetterman and the Phony Carhartt","callsign":"KBULAM","market":"Billings","sitetype":"Local","siteClassification":"Local","state":"MT","genre":"news-talk","pageType":"post","tags":"elections,montana-talks-forced,montanatalks-xpost","categories":"montana-talks,politics","mediaType":"gallery","aleph":"","userAgent":""}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");});</script>
          
        <script>
        window.taskQ=window.taskQ||[];window.taskQ.push(function(){
          (function(w,dl){
            var
              isUS = RegExp( "us-region-source=CA" ).exec( document.cookie );
            const
              addOipScript = function(){
                if( dl && dl[0] ){
                  dl = dl[0];
                  w._oiqq = w._oiqq || [];
                  var keywordMeta = document.querySelector( "meta[name='keywords']");
                  _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
                  _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
                  _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
                  _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
                  _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
                  _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
                  _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
                  _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
                  _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
                  _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
                  _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
                  _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
                  _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
                  _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
                  _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
                  _oiqq.push(["oiq_doTag"]);
                  _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
                }
                var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true; oiq.defer = true;
                oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
              },
              callback =  (tcData, success) => {
                if(success && tcData.eventStatus === 'tcloaded') {
                  if( !tcData.gdprApplies || ( tcData.gdprApplies && tcData.tcString ) ){
                    addOipScript();
                  }
                  __tcfapi('removeEventListener', 2, (success) => {}, tcData.listenerId );
                }
              };
            __tcfapi( "addEventListener", 2, callback );
          })(window, window.dataLayer);
        });
      </script>
        
        
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = 'https://btloader.com/tag?o=5642230212591616&upapi=true';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        window.TSM.fn.getFile("https://action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=KBULAM&ncv=24", {"async": "async", "defer": "defer"});
        window.TSM.fn.getFile("https://action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=all_tsm_sv&ncv=24", {"async": "async", "defer": "defer"});
      });</script>
        
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = '//townsquare.media/public/resources/js/pubcid.min.js';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      });</script>
          
          <script>//gdpr 2 - tcfapi stub
      ;!function(){var e=function(){var e,t="__tcfapiLocator",a=[],n=window;for(;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,r=!!n.frames[t];if(!r)if(a.body){var i=a.createElement("iframe");i.style.cssText="display:none",i.name=t,a.body.appendChild(i)}else setTimeout(e,5);return!r}(),n.__tcfapi=function(){for(var e,t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return a;if("setGdprApplies"===n[0])n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0));else if("ping"===n[0]){var i={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof n[2]&&n[2](i)}else a.push(n)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,r){var i={__tcfapiReturn:{returnValue:a,success:r,callId:n.callId}};t&&(i=JSON.stringify(i)),e.source.postMessage(i,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=e:e()}();</script><script>
      window.cmpFactory = function( varName ) {
        var
          listen = window.attachEvent || window.addEventListener,
          isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
        listen('message', function(event) {
          window[ varName ].receiveMessage && window[ varName ].receiveMessage(event);
        });

        var commandQueue = [];
        var cmp = function(command, parameter, callback) {
          if( command === "ping" ){
            callback({cmpLoaded: false}, true);
          }else{
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          }
        };
        cmp.commandQueue = commandQueue;
        cmp.receiveMessage = function(event) {
          var data = event && event.data && event.data[ varName + "Call" ];
          if (data) {
            commandQueue.push({
              callId: data.callId,
              command: data.command,
              parameter: data.parameter,
              event: event
            });
          }
        };
        cmp.config = {};
        if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
          cmp.config.logging = "debug";
        }
        return cmp;
      };
      window.__cmp = window.cmpFactory( "__cmp" );
      window.__uspapi = window.cmpFactory( "__uspapi" );
    </script><script>
      (function(w) {
        w.TSM.fn.getFile( "//townsquare.media/public/resources/js/cmp.bundle.js", {}, document.head );
        w.cnvr_launcher_options={lid:336};
        w.TSM.fn.getFile( "https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js", {}, document.head );
      })(window);
    </script>
          <link rel="preconnect" href="https://dbejeqv8nk3po.cloudfront.net." crossorigin/><script type="text/javascript" src="//dbejeqv8nk3po.cloudfront.net./script.js" async></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script async src="//js-sec.indexww.com/ht/p/186854-113710634486999.js"></script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=2000;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=realnewsmontana.com&v=2cba515dc120d74035067ce9de5ef173e64c01d3&mver=45&gver=3" ></script>

<script>(function(){!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        var params={pubID:"3227",adServer:"googletag",params:{us_privacy: (RegExp( "usprivacy=([^;]+)" ).exec( document.cookie ) || [])[1] || "1---"}};apstag.init(params);})();</script>


<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script>var ZERG = ZERG || {};ZERG.domain = "realnewsmontana.com";ZERG.user = 751;</script>
          <script type="text/javascript">
      window._taboola = window._taboola || [];
        _taboola.push({article:"auto"});
        !function (e, f, u, i) {
          if (!document.getElementById(i)){
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
          }
        }(document.createElement("script"),
          document.getElementsByTagName("script")[0],
          "//cdn.taboola.com/libtrc/townsquaremediatsm-network/loader.js",
          "tb_loader_script");
        if(window.performance && typeof window.performance.mark == "function")
        {window.performance.mark("tbl_ic");}
    </script>
          <script type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@context":"https://schema.org/","@type":"NewsMediaOrganization","@id":"https://realnewsmontana.com/#organization","name":"KBUL NEWS TALK 970 AM & 103.3 FM","logo":{"@type":"ImageObject","@id":"https://realnewsmontana.com/#sitelogo","url":"https://townsquare.media/site/125/files/2022/08/attachment-146.png"},"sameAs":["https://realnewsmontana.com/"]},{"@context":"http://schema.org/","@type":"Website","@id":"https://realnewsmontana.com/#website","publisher":{"@id":"https://realnewsmontana.com/#organization"},"name":"KBUL NEWS TALK 970 AM & 103.3 FM","url":"https://realnewsmontana.com/"},{"@context":"https://schema.org","@type":"article","headline":"Montana Knows All About Fetterman and the Phony Carhartt Sweatshirt","publisher":{"@id":"https://realnewsmontana.com/#organization"},"url":"https://realnewsmontana.com/montana-knows-all-about-fetterman-and-the-phony-carhart-sweatshirt/","mainEntityOfPage":{"@type":"WebPage","@id":"https://montanatalks.com/montana-knows-all-about-fetterman-and-the-phony-carhart-sweatshirt/"},"description":"Throw on the phony Carhartt. Pretend to be a moderate. It's what Jon Tester has done for years in Montana.","@id":"https://realnewsmontana.com/montana-knows-all-about-fetterman-and-the-phony-carhart-sweatshirt/#article","image":"//townsquare.media/site/990/files/2022/08/attachment-GettyImages-1396560940-e1661804603875.jpg","author":{"@type":"Person","name":"Aaron Flint","sameAs":"https://montanatalks.com/author/aaronflint"},"keywords":["fetterman carhartt sweatshirt","pennsylvania senate candidate","montana talks","politics"],"datePublished":"2022-09-01T08:49:09.000Z","dateCreated":"2022-09-01T08:49:09.000Z","dateModified":"2022-09-01T09:20:14.000Z","isPartOf":{"@id":"https://realnewsmontana.com/#website"}}]}</script>
        </head>
        <body>
          <script>(function(w,d){
        const
          getCookie = window.TSM.fn.getCookie,
          setCookie = window.TSM.fn.setCookie;
        let
          aleph = getCookie( "aleph" );
        if( aleph ){
          w.aleph = aleph;
        }else{
          w.addEventListener("message", (e) => {
            //console.log(e);
            if( e.data && e.data.aleph ){
              //console.log( "e.data.aleph", e.data.aleph );
              window.aleph = e.data.aleph;
              window.cQ = window.cQ || [];
              window.cQ.push(()=>{
                window.globalActionCreators && window.globalActionCreators.addAleph && window.globalActionCreators.addAleph( window.aleph )
              });
              setCookie( "aleph", e.data.aleph, 365*2 );
            }
          });
          let
            ifr = d.createElement( "iframe" );
          ifr.id = "aleph-iframe";
          ifr.title = "aleph";
          ifr.src = "https://cdn.production.townsquareblogs.com/aleph/";
          ifr.frameborder = "0";
          ifr.style = "display:none;"
          ifr.addEventListener("load", ()=>{
            ifr.contentWindow.postMessage({action: "getAleph"}, "https://cdn.production.townsquareblogs.com");
          });
          d.body.appendChild( ifr );
        }
      })(window, document);</script>
          <div id="fb-root"></div>
          <div id="app">
          <div><header id="site-menu-wrapper" class="leaderboard-style-default" aria-label="site header"><div id="skip-to-main"><a href="#main-content">Skip to main content</a><a href="#site-footer">Skip to site footer</a></div><div class="site-menu-drawer"><ul class="promo-links" aria-label="promoted links"><li><span>Need to Know:</span></li><li><a href="/category/local-news-2/">Billings News</a></li><li><a href="/category/montana-news/">Statewide News</a></li><li><a href="/tags/wildfires/">Montana Wildfire News</a></li><li><a href="/tags/montana-flooding/">Montana Flooding News</a></li><li><a href="/podcasts">Podcasts</a></li></ul></div><div id="site-menu-bg"></div><div class="logo-next-to-logo-container"><a class="logo" itemProp="logo url" href="/" data-source="logo"><img src="https://townsquare.media/site/125/files/2022/08/attachment-256-3.png" alt="KBUL NEWS TALK 970AM &amp; 103.3FM"/></a><div class="next-to-logo"><div class="non-menu-content"><div class="admin-bar-wrap"></div><div class="tsm-ad tsm-ad-728" aria-label="advertisement"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow" aria-label="primary navigation"><div class="wrapper"><ul class="links"><li class="hassub"><a href="/" data-source="nav">Home</a></li><li class="hassub"><a href="/djs" data-source="nav">On Air</a><ul class="links submenu"><li class="hassub"><a href="/djs" data-source="nav">Hosts</a></li><li class="hassub"><a href="/shows" data-source="nav">Shows</a></li><li class="hassub"><a href="/author/aaronflint/" data-source="nav">Aaron Flint</a></li><li class="hassub"><a href="/show/the-dan-bongino-show/" data-source="nav">Dan Bongino</a></li><li class="hassub"><a href="/show/sean-hannity/" data-source="nav">Sean Hannity</a></li><li class="hassub"><a href="/show/the-mark-levin-show/" data-source="nav">Mark Levin</a></li><li class="hassub"><a href="/show/glenn-beck/" data-source="nav">Glenn Beck</a></li><li class="hassub"><a href="/show/the-dave-ramsey-show/" data-source="nav">Dave Ramsey</a></li><li class="hassub"><a href="/show/the-ken-coleman-show/" data-source="nav">Ken Coleman</a></li><li class="hassub"><a href="/show/ground-zero-with-clyde-lewis/" data-source="nav">Clyde Lewis</a></li><li class="hassub"><a href="/show/coast-to-coast/" data-source="nav">George Noory</a></li><li class="hassub"><a href="/author/billingsbillcunningham/" data-source="nav">Bill Cunningham</a></li><li class="hassub"><a href="/show/kim-komando/" data-source="nav">Kim Komando</a></li><li class="hassub"><a href="/show/bill-cunningham/" data-source="nav">Tom Gresham</a></li><li class="hassub"><a href="/show/gary-sullivan/" data-source="nav">Gary Sullivan</a></li></ul></li><li class="hassub"><a href="/listen-live/" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/radio-on-demand" data-source="nav">On Demand</a></li><li class="hassub"><a href="/app" data-source="nav">Mobile App</a></li><li class="hassub"><a href="/alexa" data-source="nav">Alexa</a></li><li class="hassub"><a href="/googlehome" data-source="nav">Google Home</a></li></ul></li><li class="hassub"><a href="/show/montana-talks/" data-source="nav">Montana Talks</a></li><li class="hassub"><a href="/app" data-source="nav">App</a><ul class="links submenu"><li class="hassub"><a href="/download/ios" data-source="nav">Download iOS</a></li><li class="hassub"><a href="/download/android" data-source="nav">Download Android</a></li></ul></li><li class="hassub"><a href="/billings-weather" data-source="nav">Weather</a></li><li class="hassub"><a href="/events-billings/" data-source="nav">Events</a></li><li class="hassub"><a href="https://www.seizethedeal.com/cities/billings" data-source="nav" target="_blank">Seize the Deal</a></li><li class="hassub"><a href="/contests" data-source="nav">Win Stuff</a><ul class="links submenu"><li class="hassub"><a href="/registration" data-source="nav">Sign Up</a></li><li class="hassub"><a href="/contest-rules/" data-source="nav">Contest Rules</a></li><li class="hassub"><a href="/help" data-source="nav">Contest Support</a></li></ul></li><li class="hassub"><a href="/help" data-source="nav">Contact Us</a><ul class="links submenu"><li class="hassub"><a href="/help" data-source="nav">Help &amp; Contact Info</a></li><li class="hassub"><a href="/feedback" data-source="nav">Send Feedback</a></li><li class="hassub"><a href="/advertise" data-source="nav">Advertise</a></li><li class="hassub"><a href="/employment-opportunities/" data-source="nav">Employment Opportunities</a></li></ul></li><li class="hidden-menu hassub hide"><div class="more-icon link" aria-hidden="true">More</div><ul class="links submenu"><li class="hassub hide"><a href="/" data-source="nav">Home</a></li><li class="hassub hide"><a href="/djs" data-source="nav">On Air</a><ul class="links submenu"><li class="hassub"><a href="/djs" data-source="nav">Hosts</a></li><li class="hassub"><a href="/shows" data-source="nav">Shows</a></li><li class="hassub"><a href="/author/aaronflint/" data-source="nav">Aaron Flint</a></li><li class="hassub"><a href="/show/the-dan-bongino-show/" data-source="nav">Dan Bongino</a></li><li class="hassub"><a href="/show/sean-hannity/" data-source="nav">Sean Hannity</a></li><li class="hassub"><a href="/show/the-mark-levin-show/" data-source="nav">Mark Levin</a></li><li class="hassub"><a href="/show/glenn-beck/" data-source="nav">Glenn Beck</a></li><li class="hassub"><a href="/show/the-dave-ramsey-show/" data-source="nav">Dave Ramsey</a></li><li class="hassub"><a href="/show/the-ken-coleman-show/" data-source="nav">Ken Coleman</a></li><li class="hassub"><a href="/show/ground-zero-with-clyde-lewis/" data-source="nav">Clyde Lewis</a></li><li class="hassub"><a href="/show/coast-to-coast/" data-source="nav">George Noory</a></li><li class="hassub"><a href="/author/billingsbillcunningham/" data-source="nav">Bill Cunningham</a></li><li class="hassub"><a href="/show/kim-komando/" data-source="nav">Kim Komando</a></li><li class="hassub"><a href="/show/bill-cunningham/" data-source="nav">Tom Gresham</a></li><li class="hassub"><a href="/show/gary-sullivan/" data-source="nav">Gary Sullivan</a></li></ul></li><li class="hassub hide"><a href="/listen-live/" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/radio-on-demand" data-source="nav">On Demand</a></li><li class="hassub"><a href="/app" data-source="nav">Mobile App</a></li><li class="hassub"><a href="/alexa" data-source="nav">Alexa</a></li><li class="hassub"><a href="/googlehome" data-source="nav">Google Home</a></li></ul></li><li class="hassub hide"><a href="/show/montana-talks/" data-source="nav">Montana Talks</a></li><li class="hassub hide"><a href="/app" data-source="nav">App</a><ul class="links submenu"><li class="hassub"><a href="/download/ios" data-source="nav">Download iOS</a></li><li class="hassub"><a href="/download/android" data-source="nav">Download Android</a></li></ul></li><li class="hassub hide"><a href="/billings-weather" data-source="nav">Weather</a></li><li class="hassub hide"><a href="/events-billings/" data-source="nav">Events</a></li><li class="hassub hide"><a href="https://www.seizethedeal.com/cities/billings" data-source="nav" target="_blank">Seize the Deal</a></li><li class="hassub hide"><a href="/contests" data-source="nav">Win Stuff</a><ul class="links submenu"><li class="hassub"><a href="/registration" data-source="nav">Sign Up</a></li><li class="hassub"><a href="/contest-rules/" data-source="nav">Contest Rules</a></li><li class="hassub"><a href="/help" data-source="nav">Contest Support</a></li></ul></li><li class="hassub hide"><a href="/help" data-source="nav">Contact Us</a><ul class="links submenu"><li class="hassub"><a href="/help" data-source="nav">Help &amp; Contact Info</a></li><li class="hassub"><a href="/feedback" data-source="nav">Send Feedback</a></li><li class="hassub"><a href="/advertise" data-source="nav">Advertise</a></li><li class="hassub"><a href="/employment-opportunities/" data-source="nav">Employment Opportunities</a></li></ul></li></ul></li></ul><div class="site-menu-right"><a class="listen-live-cto cto" style="min-width:300px"></a><ul class="social-links"><li class="social"><a class="share-link youtube" href="https://youtube.com/user/KBULNewsTalk" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="visually-hidden">Visit us on Youtube</span></a></li><li class="social"><a class="share-link facebook" href="https://www.facebook.com/KBULNewsTalk" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="visually-hidden">Visit us on Facebook</span></a></li><li class="social"><a class="share-link instagram" href="https://www.instagram.com/newstalk970" target="_blank" rel="noopener noreferrer" data-social="instagram"><span class="visually-hidden">Visit us on Instagram</span></a></li><li><ul class="social-subscriptions"><li class="sub-instagram "><a href="https://www.instagram.com/newstalk970" target="_blank" rel="noopener noreferrer">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube"></li><li class="sub-facebook"></li></ul></li></ul><div id="search-form" class=""><div class="form-wrap"></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></div></header><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-oop2"><!-- dynamic ad --></div></div></div></div><div class="tsm-ad tsm-ad-nav-970" aria-label="advertisement"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="container-inner"><div class="site-content clearfix"><main id="main-content" class="main-content" tabindex="-1"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-298689" data-location="/montana-knows-all-about-fetterman-and-the-phony-carhart-sweatshirt/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-298689"><div class="content-header-header"><div class="react-parallax"><figure class="frameme temp-ssr" alt="Montana Knows All About Fetterman and the Phony Carhartt Sweatshirt"><img src="https://townsquare.media/site/990/files/2022/08/attachment-GettyImages-1396560940-e1661804603875.jpg?w=980&amp;q=75" alt="Montana Knows All About Fetterman and the Phony Carhartt Sweatshirt"/></figure></div><div class="header"><section class="title "><h1 class="">Montana Knows All About Fetterman and the Phony Carhartt Sweatshirt</h1></section><div class="byline"><div class="author-image"><div class="icon-user" aria-hidden="true"></div><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/990/files/2020/03/Aaron-Flint-500-x-5001.png" href="//realnewsmontana.com/author/aaronflint/" rel="author"><figcaption class="visually-hidden">Aaron Flint</figcaption></a></figure></div><div class="not-author-image-stuff"><div class="not-author-image-stuff-row"><a class="author-name" href="//realnewsmontana.com/author/aaronflint/" rel="author">Aaron Flint</a><time dateTime="2022-09-01 10:49:09 +0000">Published: September 1, 2022</time></div></div></div><figcaption>(Photo by Michael M. Santiago/Getty Images)</figcaption></div></div></div></div><div class="content-wrap"><div class="social-share bignsexy"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Frealnewsmontana.com%2Fmontana-knows-all-about-fetterman-and-the-phony-carhart-sweatshirt%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=Montana%20Knows%20All%20About%20Fetterman%20and%20the%20Phony%20Carhartt%20Sweatshirt%20http%3A%2F%2Frealnewsmontana.com%2Fmontana-knows-all-about-fetterman-and-the-phony-carhart-sweatshirt%2F%3Ftrackback%3Dtwitter_mobile%20" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li></ul></div></div><div class="content"><div class="pod-content"><p>Oh yeah. Montana has seen this act before. Throw on the phony Carhartt. Pretend to be a moderate. That&apos;s exactly what Fetterman is doing with the phony Carhartt in Pennsylvania. It&apos;s what Jon Tester has done for years in Montana.</p><p>John Fetterman is the Democrat candidate for the US Senate in Pennsylvania. He&apos;s also a radical Bernie-bro leftist who lived off his parents&apos; money until he was 49. But, he throws on the phony Carhartt&#xA0;so he can pretend to be working class, so he can pretend to be moderate.</p><div class="in-article-oop-container"><div class="tsm-ad tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-in-article-oop-1"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><p><a href="https://hannity.com/media-room/baby-brat-in-a-hoodie-watch-hannity-torch-senate-candidate-john-fetterman-issues-challenge/" target="_blank">Hannity tore into Fetterman on a recent episode</a> where he highlighted Fetterman&apos;s position against fracking, the Keystone pipeline, and more:</p><blockquote><p>He (Fetterman) needs your money desperately because I told the truth on his positions on legalizing drugs; and fracking; and believing in sanctuary cities and states; and getting violent criminals out of jail; abortion up until the moment of birth with no restrictions whatsoever.</p></blockquote><p>Yes, Montanans have seen this phoniness time and time again. Liberal Senator Jon Tester (D-MT) pretends to be a moderate, yet does nothing to get the Keystone pipeline across the finish line, supports the radical Green New Deal spending bills on the Hill, and supports the liberal judicial nominees that want to take away your gun rights. But then he takes off his fancy suit, comes back to Montana, throws on a dirty phony Carhartt&#xA0;for a photo opp, pretends to be moderate, then goes right back to voting for radical Left-wing policies in DC.</p><p>Hopefully the folks in Pennsylvania won&apos;t fall for it with Fetterman and the phony Carhartt. (By the way- <a href="https://www.wsj.com/articles/carhartt-stuck-with-its-covid-19-vaccine-mandate-the-backlash-ensued-11642733352" target="_blank">didn&apos;t Carhartt force their employees to get the COVID shot</a>?)</p><div class="lazyload-placeholder oembed-lazyload-placeholder"></div><div class="lazyload-placeholder oembed-lazyload-placeholder"></div><div class="photogallery-wrapper"><h2 class="photogallery-title">See the Must-Drive Roads in Every State</h2></div><p>&#xA0;</p><p>&#xA0;</p></div></div><div class="content-footer"><div><div class="feed_attribution_after clearfix"> Source: <a href="//montanatalks.com/montana-knows-all-about-fetterman-and-the-phony-carhart-sweatshirt/" target="_blank">Montana Knows All About Fetterman and the Phony Carhartt Sweatshirt</a>
</div></div><div class="tags-lines"><div class="wrapper tags"><span>Filed Under<!-- -->: </span><span><a href="//realnewsmontana.com/tags/elections/">elections</a></span></div><div class="wrapper categories"><span>Categories<!-- -->: </span><span><a href="//realnewsmontana.com/category/montana-talks/">Montana Talks</a></span><span>, <a href="//realnewsmontana.com/category/politics/">Politics</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down" aria-hidden="true"></span></div><div class="cto">Leave A Comment</div></div></div></div></div></article><div class="tsm-ad tsm-ad-728 tsm-ad-in-between-article" aria-label="advertisement"><div id="tsm-ad-728c-1"><!-- dynamic ad --></div></div><section id="ts_blogroll-afterpost" class="blogroll row-standard-3x ts_blogroll outgrow"><header class="header-band"><h2 class="">More From KBUL NEWS TALK 970 AM & 103.3 FM</h2></header><div class="blogroll-inner clearfix"><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/990/files/2022/08/attachment-GettyImages-1326457141-e1660215319446.jpg" href="/new-report-details-the-shady-zuckbucks-in-montana-elections/" rel="" data-source="blogroll"><figcaption class="visually-hidden">New Report Details the Shady &#8220;Zuckbucks&#8221; in Montana Elections</figcaption></a></figure><div class="content"><a href="/new-report-details-the-shady-zuckbucks-in-montana-elections/" class="title" data-source="blogroll">New Report Details the Shady &#8220;Zuckbucks&#8221; in Montana Elections</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/990/files/2022/08/attachment-Monica-Tranel-Credit-KPAX-TV-YouTube-video-screenshot.jpg" href="/montana-dem-tranel-hit-for-defending-child-rapist-enviro-record/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Montana Dem Tranel Hit for Defending Child Rapist, Enviro Record</figcaption></a></figure><div class="content"><a href="/montana-dem-tranel-hit-for-defending-child-rapist-enviro-record/" class="title" data-source="blogroll">Montana Dem Tranel Hit for Defending Child Rapist, Enviro Record</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/990/files/2022/08/attachment-Credit-Joe-Kent-YouTube-video-screenshot.jpg" href="/montana-veterans-need-to-hear-about-joe-kent/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Montana Veterans Need to Hear About Joe Kent</figcaption></a></figure><div class="content"><a href="/montana-veterans-need-to-hear-about-joe-kent/" class="title" data-source="blogroll">Montana Veterans Need to Hear About Joe Kent</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/125/files/2019/01/GettyImages-686746720-e1556815556276.jpg" href="/the-gops-big-primary-advantage-over-montana-democrats/" rel="" data-source="blogroll"><figcaption class="visually-hidden">The GOP&#8217;s Big Primary Advantage Over Montana Democrats</figcaption></a></figure><div class="content"><a href="/the-gops-big-primary-advantage-over-montana-democrats/" class="title" data-source="blogroll">The GOP&#8217;s Big Primary Advantage Over Montana Democrats</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/990/files/2022/06/attachment-Credit-Ryan-Zinke-campaign.jpg" href="/thank-god-libby-loggers-secretary-zinke-on-montana-primary-race/" rel="" data-source="blogroll"><figcaption class="visually-hidden">&#8220;Thank God Libby Loggers,&#8221; Secretary Zinke on Montana Primary Race</figcaption></a></figure><div class="content"><a href="/thank-god-libby-loggers-secretary-zinke-on-montana-primary-race/" class="title" data-source="blogroll">&#8220;Thank God Libby Loggers,&#8221; Secretary Zinke on Montana Primary Race</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/125/files/2018/09/GettyImages-688238308-e1619024849694.jpg" href="/montana-elections-why-we-may-not-know-results-till-friday/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Montana Elections: Zinke Declared Victor in Western District</figcaption></a></figure><div class="content"><a href="/montana-elections-why-we-may-not-know-results-till-friday/" class="title" data-source="blogroll">Montana Elections: Zinke Declared Victor in Western District</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/109/files/2021/10/attachment-RS25023_GettyImages-1059774710-scr.jpg" href="/why-montanas-primary-and-mid-term-elections-really-matter/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Why Montana&#8217;s Primary and Mid Term Elections Really Matter</figcaption></a></figure><div class="content"><a href="/why-montanas-primary-and-mid-term-elections-really-matter/" class="title" data-source="blogroll">Why Montana&#8217;s Primary and Mid Term Elections Really Matter</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/990/files/2022/05/attachment-Gary-Buchanan.jpg" href="/an-independent-run-for-congress-in-montana/" rel="" data-source="blogroll"><figcaption class="visually-hidden">An Independent Run for Congress in Montana?</figcaption></a></figure><div class="content"><a href="/an-independent-run-for-congress-in-montana/" class="title" data-source="blogroll">An Independent Run for Congress in Montana?</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/125/files/2020/05/GettyImages-992388950-e1589214163983.jpg" href="/montana-candidates-tout-endorsements-absentee-ballots-are-out/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Montana Candidates Tout Endorsements, Absentee Ballots Are Out</figcaption></a></figure><div class="content"><a href="/montana-candidates-tout-endorsements-absentee-ballots-are-out/" class="title" data-source="blogroll">Montana Candidates Tout Endorsements, Absentee Ballots Are Out</a></div></article></div></section></div></div></div></main><aside class="main-aside" aria-label="sidebar"></aside></div><section class="site-footer"><footer id="site-footer" tabindex="-1"><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a href="/eeo/" aria-label="EEO Public File">EEO Public File</a></li><li class=""><a href="/advertising-and-marketing-for-business/billings-mt/" aria-label="Marketing and Advertising Solutions">Marketing and Advertising Solutions</a></li><li class="next-one-merge"><a href="https://publicfiles.fcc.gov/am-profile/KBUL" aria-label="KBULAM Public File">Public File</a></li><li class="last-one-merge"><a href="/kbul-public-file/" aria-label="Persons with disabilities who need assistance with the KBULAM / KBUL Public File">Need Assistance</a></li><li class=""><a href="/fcc-applications/" aria-label="FCC Applications">FCC Applications</a></li><li class=""><a href="/report-an-inaccuracy" aria-label="Report an Inaccuracy">Report an Inaccuracy</a></li><li class=""><a href="/terms/" aria-label="Terms">Terms</a></li><li class=""><a href="/contest-rules/" aria-label="Contest Rules">Contest Rules</a></li><li class=""><a href="/privacy/" aria-label="Privacy Policy">Privacy Policy</a></li><li class=""><a href="/digital-accessibility-statement/" aria-label="Accessibility Statement">Accessibility Statement</a></li><li class=""><a href="/privacy/preferences/" aria-label="Exercise My Data Rights">Exercise My Data Rights</a></li><li class=""><a href="/help/" aria-label="Contact">Contact</a></li><li class=""><a href="/billings-featured-business-listings/" aria-label="Billings Business Listings">Billings Business Listings</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link youtube" href="https://www.youtube.com/user/KBULNewsTalk" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="visually-hidden">Visit us on Youtube</span></a></li><li class="social"><a class="share_link facebook" href="https://www.facebook.com/KBULNewsTalk" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="visually-hidden">Visit us on Facebook</span></a></li><li class="social"><a class="share_link instagram" href="https://www.instagram.com/newstalk970" target="_blank" rel="noopener noreferrer" data-social="instagram"><span class="visually-hidden">Visit us on Instagram</span></a></li></ul></div></div><div class="legal">2022<!-- --> <!-- -->KBUL NEWS TALK 970AM &amp; 103.3FM<a href="https://www.townsquaremedia.com">, Townsquare Media, Inc</a>. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728" aria-label="advertisement"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-interstitial" aria-label="advertisement"><div id="tsm-ad-interstitial"><!-- dynamic ad --></div></div></div></section></div></div></div>
          <script style="display: none;">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</script>
          
          
          
          
          
          
          
          
          
          
          
          <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({flush: true});
    </script>
          <script>(function(d){
            var getFile = window.TSM.fn.getFile;
            try{
              let
                getDependencies = function(){
                  return new Promise(async function( res, rej ){
                    var dependencies = ["//townsquare.media/public/dist/desktop/main.bundle.2cba515dc120d74035067ce9de5ef173e64c01d3.js?mver=45&gver=3"];
                    for(var i=0;i<dependencies.length;i++){
                      await getFile( dependencies[i] );
                    }
                    res({});
                  });
                },
                getInitialState = function(){
                  return fetch( [ location.pathname, location.search, ( location.search ? "&" : "?" ), "initialState=2cba515dc120d74035067ce9de5ef173e64c01d3" ].join( "" ) )
                    .then( response => {
                      if( !response.ok ){
                        if( response.status === 404 ){
                          return response;
                        }
                        throw Error( response.statusText );
                      }
                      return response;
                    })
                    .then( response => response.json() )
                    .catch(( err )=>{
                      console.log( "Carbon - Error in Rest response", err );
                    });
                };
              let allTasks = [ getDependencies() ];Promise.all( allTasks )
                  .then(function(results){
                    window.initCarbon && window.initCarbon();
                  });
            }catch(e){console.error(e);}
          })(document);</script>
          
        </body>
      </html>