<!doctype html>
      <html class="single desktop layout-clean fixed-full-width" lang="en">
        <head>
          <title>Montanans Share Their Most Frightening Winter Driving Stories</title>
          <meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta charset="UTF-8"/><meta name="instagram_profile" value="newstalk970"/><meta name="description" content="Winter driving in Montana can be extremely dangerous. Here are some crazy winter driving stories that serve as a reminder to take it slow."/><meta name="keywords" content="montana, winter driving, travel, crazy stories, snow, winter travel, reddit, bozeman,  featured,montana news,newsletter,travel"/><meta property="fb:app_id" content="1090896361388279"/><meta property="fb:admins" content="1249730544"/><meta property="fb:admins" content="583052867"/><meta property="fb:admins" content="100002025987268"/><meta property="fb:admins" content="732998853"/><meta property="fb:use_automatic_ad_placement" content="false"/><meta property="og:title" content="Montanans Share Their Most Frightening Winter Driving Stories"/><meta property="og:description" content="Winter driving in Montana can be extremely dangerous. Here are some crazy winter driving stories that serve as a reminder to take it slow."/><meta property="og:url" content="https://realnewsmontana.com/montanans-share-their-craziest-winter-driving-stories/"/><meta property="og:site_name" content="KBUL NEWS TALK 970AM &#x26; 103.3FM"/><meta property="og:type" content="article"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><meta property="og:image" content="https://townsquare.media/site/15/files/2021/11/attachment-RS42861_GettyImages-890407132-scr.jpg?w=1200&#x26;h=0&#x26;zc=1&#x26;s=0&#x26;a=t&#x26;q=89"/><meta name="twitter:card" content="summary_large_image"/><meta name="sailthru.description" content="Winter driving in Montana can be extremely dangerous. Here are some crazy winter driving stories that serve as a reminder to take it slow."/><meta name="sailthru.date" content="2021-11-11 18:35:42"/><meta name="sailthru.title" content="Montanans Share Their Most Frightening Winter Driving Stories"/><meta name="sailthru.tags" content="tsmsite-kbul, tsmmarket-billings, tsmtype-local, bozeman, crazy-stories, featured, montana, reddit, snow, winter-driving, winter-travel, montana-news, newsletter, travel"/><meta name="sailthru.author" content="jessejames"/><meta name="sailthru.image.full" content="https://townsquare.media/site/15/files/2021/11/attachment-RS42861_GettyImages-890407132-scr.jpg"/><meta name="sailthru.image.thumb" content="https://townsquare.media/site/15/files/2021/11/attachment-RS42861_GettyImages-890407132-scr.jpg"/><meta name="robots" content="max-image-preview:large"/><meta property="fb:pages" content="220346177980133"/>
          <link rel="preload" href="/styles/desktop/base.css?ver=8f1e754e67ff645085ab2a9b562603dc44d14446&mver=51&gver=3" as="style"/><link rel="preload" href="//townsquare.media/public/dist/desktop/main.bundle.8f1e754e67ff645085ab2a9b562603dc44d14446.js?mver=51&gver=3" as="script"/><link rel="preconnect" href="https://btloader.com" crossorigin /><link rel="preconnect" href="https://action.dstillery.com" crossorigin /><link rel="preconnect" href="https://cdn.taboola.com" crossorigin />
          <link id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/125/files/2014/01/favicon.ico"/><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="prev" title="Fire Dept.’s From Billings Area Judged by Their Chili. Who Won?" href="https://realnewsmontana.com/fire-dept-s-from-billings-area-judged-by-their-chili-who-won/"/><link rel="next" title="Billings Weather Forecast Has Snow. Here’s When It Could Arrive." href="https://realnewsmontana.com/billings-weather-forecast-snow-when-it-could-arrive-montana/"/><link rel="canonical" href="https://my1035.com/montanans-share-their-craziest-winter-driving-stories/"/><link rel="apple-touch-icon-precomposed" href="https://townsquare.media/site/125/files/2022/08/attachment-900-1.jpg?w=57&h=57"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/site/125/files/2022/08/attachment-900-1.jpg?w=144&h=144"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://townsquare.media/site/125/files/2022/08/attachment-900-1.jpg?w=72&h=72"/>
          <!-- <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" /> -->
          <!-- connect to domain of font files -->
          <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin/>
          <!-- optionally increase loading priority -->
          <link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          <!-- async CSS -->
          <link rel="stylesheet" media="print" onload="this.onload=null;this.removeAttribute('media');" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          <!-- no-JS fallback -->
          <noscript>
            <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          </noscript>
          <link href="/styles/desktop/base.css?ver=8f1e754e67ff645085ab2a9b562603dc44d14446&mver=51&gver=3" rel="stylesheet" type="text/css" />
          <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};
      window.TSM.fn.getFile=function(n,t={},i=document.body){return new Promise(function(r){var e=function(n){n.target.removeEventListener("load",e);r(n.target)},u=document.createElement("script"),f;u.addEventListener("load",e);u.src=n;for(f in t)u.setAttribute(f,t[f]);i.appendChild(u)})};
      window.TSM.fn.getCookie = window.TSM.fn.getCookie || function(n){var i="; "+document.cookie,t=i.split("; "+n+"=");if(t.length==2)return t.pop().split(";").shift()};
      window.TSM.fn.setCookie = window.TSM.fn.setCookie || function(n,t,i,r="/"){var f="",u;i&&(u=new Date,u.setTime(u.getTime()+i*864e5),f="; expires="+u.toUTCString());document.cookie=n+"="+(t||"")+f+"; path="+r};
    </script>
          <script>window.taskQ=[];</script>
          
        <script type="text/javascript">
          window.TSM = window.TSM || {q:[]};
          window.TSM.abgroup = "B";
          window.TSM.cadata = {"activeDomain":"realnewsmontana.com","blogId":125,"method":"get_single","postId":293353,"crosspostBlogId":"15","crosspostPostId":"384338","postType":"post","postDateGmt":"2021-11-12 01:35:42.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/high/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>(function(w,d){
        const
          getCookie = w.TSM.fn.getCookie;
        let
          aleph = getCookie( "aleph" );
        if( aleph ){
          w.aleph = aleph;
        }
      })(window, document);</script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"jessejames","dimension2":"montana-news,newsletter,travel","dimension3":"bozeman,crazy-stories,featured,montana,reddit,snow,winter-driving,winter-travel,my1035-xpost","dimension4":"post","dimension5":"Thu Nov 11 2021","dimension6":"18:35","dimension7":"standard","dimension8":"2930","dimension9":"B","dimension10":"yes","dimension12":"","dimension13":"","dimension14":"","dimension15":"","dimension16":""};
gaInitData.dimension13=function(){let refData=sessionStorage.getItem("itemRef"),str=[];return refData&&(refData=JSON.parse(refData),refData.title&&(str.push(refData.title),str.push(refData.source||"NA")),sessionStorage.removeItem("itemRef"),window.opener&&window.opener.sessionStorage&&window.opener.sessionStorage.removeItem("itemRef")),str.join(" -|- ");}();
gaInitData.dimension15=window.aleph || "";
gaInitData.dimension16=navigator.userAgent || "";
window.globalDimensionData = {"dimension1":"jessejames","dimension2":"montana-news,newsletter,travel","dimension3":"bozeman,crazy-stories,featured,montana,reddit,snow,winter-driving,winter-travel,my1035-xpost","dimension4":"post","dimension5":"Thu Nov 11 2021","dimension6":"18:35","dimension7":"standard","dimension8":"2930","dimension9":"B","dimension10":"yes","dimension12":"","dimension13":"","dimension14":"","dimension15":"","dimension16":""};
window.globalDimensionData.dimension15=window.aleph || "";
ga( "create", {
          trackingId:"UA-19111666-5",
          name: "primary",
          allowAnchor: false
        });
        
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-19111666-5"};
ga( "create", {
          trackingId:"UA-19109753-1",
          name: "UA191097531",
          allowAnchor: false
        });
        
        ga( "UA191097531.require", "displayfeatures" );
        ga( "UA191097531.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA191097531.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191097531" ] = {gaid:"UA-19109753-1"};
ga( "create", {
          trackingId:"UA-19111666-6",
          name: "UA191116666",
          allowAnchor: false
        });
        
        ga( "UA191116666.require", "displayfeatures" );
        ga( "UA191116666.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA191116666.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191116666" ] = {gaid:"UA-19111666-6"};
ga( "create", {
          trackingId:"UA-28825804-2",
          name: "UA288258042",
          allowAnchor: false
        });
        
        ga( "UA288258042.require", "displayfeatures" );
        ga( "UA288258042.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA288258042.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA288258042" ] = {gaid:"UA-28825804-2"};
ga( "create", {
          trackingId:"UA-45260060-1",
          name: "UA452600601",
          allowAnchor: false
        });
        
        ga( "UA452600601.require", "displayfeatures" );
        ga( "UA452600601.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA452600601.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600601" ] = {gaid:"UA-45260060-1"};
            })(window);
          </script>
          <script async defer src="https://www.google-analytics.com/analytics.js"></script>
          <script async defer src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Montanans Share Their Most Frightening Winter Driving Stories","callsign":"KBULAM","market":"Billings","sitetype":"Local","siteClassification":"Local","state":"MT","genre":"news-talk","pageType":"post","tags":"bozeman,crazy-stories,featured,montana,reddit,snow,winter-driving,winter-travel,my1035-xpost","categories":"montana-news,newsletter,travel","mediaType":"gallery","aleph":"","userAgent":"","GaIds":"G-MLT8M0124W","GaPrimaryId":"G-MLT8M0124W","GaMarketRollupId":"","GaCompanyRollupId":"","GaRegionRollupId":"","GaStationRollupId":"","author":"jessejames","postDateGmt":"2021-11-12 01:35:42.000+0000"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);w.dataLayer[0].userAgent = navigator.userAgent;
    })(window);</script>
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");</script>
          
        
        
        
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = 'https://btloader.com/tag?o=5642230212591616&upapi=true';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        window.TSM.fn.getFile("https://action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=KBULAM&ncv=24", {"async": "async", "defer": "defer"});
        window.TSM.fn.getFile("https://action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=all_tsm_sv&ncv=24", {"async": "async", "defer": "defer"});
      });</script>
        
        
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = '//townsquare.media/public/resources/js/pubcid.min.js';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
          
          
          <script>//gdpr 2 - tcfapi stub
      ;!function(){var e=function(){var e,t="__tcfapiLocator",a=[],n=window;for(;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,r=!!n.frames[t];if(!r)if(a.body){var i=a.createElement("iframe");i.style.cssText="display:none",i.name=t,a.body.appendChild(i)}else setTimeout(e,5);return!r}(),n.__tcfapi=function(){for(var e,t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return a;if("setGdprApplies"===n[0])n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0));else if("ping"===n[0]){var i={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof n[2]&&n[2](i)}else a.push(n)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,r){var i={__tcfapiReturn:{returnValue:a,success:r,callId:n.callId}};t&&(i=JSON.stringify(i)),e.source.postMessage(i,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=e:e()}();</script><script>
      window.cmpFactory = function( varName ) {
        var
          listen = window.attachEvent || window.addEventListener,
          isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
        listen('message', function(event) {
          window[ varName ].receiveMessage && window[ varName ].receiveMessage(event);
        });

        var commandQueue = [];
        var cmp = function(command, parameter, callback) {
          if( command === "ping" ){
            callback({cmpLoaded: false}, true);
          }else{
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          }
        };
        cmp.commandQueue = commandQueue;
        cmp.receiveMessage = function(event) {
          var data = event && event.data && event.data[ varName + "Call" ];
          if (data) {
            commandQueue.push({
              callId: data.callId,
              command: data.command,
              parameter: data.parameter,
              event: event
            });
          }
        };
        cmp.config = {};
        if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
          cmp.config.logging = "debug";
        }
        return cmp;
      };
      window.__cmp = window.cmpFactory( "__cmp" );
      window.__uspapi = window.cmpFactory( "__uspapi" );
    </script><script>
      (function(w) {
        w.TSM.fn.getFile( "//townsquare.media/public/resources/js/cmp.bundle.js", {}, document.head );
        w.cnvr_launcher_options={lid:336};
        w.TSM.fn.getFile( "https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js", {}, document.head );
      })(window);
    </script>
          <link rel="preconnect" href="https://dbejeqv8nk3po.cloudfront.net." crossorigin/><script type="text/javascript" src="//dbejeqv8nk3po.cloudfront.net./script.js" async></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script async src="//js-sec.indexww.com/ht/p/186854-113710634486999.js"></script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=2000;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=realnewsmontana.com&v=8f1e754e67ff645085ab2a9b562603dc44d14446&mver=51&gver=3" ></script>

<script>(function(){!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        var params={pubID:"3227",adServer:"googletag",params:{us_privacy: (RegExp( "usprivacy=([^;]+)" ).exec( document.cookie ) || [])[1] || "1---"}};apstag.init(params);})();</script>


<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>
    <script>var ZERG = ZERG || {};ZERG.domain = "realnewsmontana.com";ZERG.user = 751;</script>
          <script type="text/javascript">
      window._taboola = window._taboola || [];
        _taboola.push({article:"auto"});
        !function (e, f, u, i) {
          if (!document.getElementById(i)){
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
          }
        }(document.createElement("script"),
          document.getElementsByTagName("script")[0],
          "//cdn.taboola.com/libtrc/townsquaremediatsm-network/loader.js",
          "tb_loader_script");
        if(window.performance && typeof window.performance.mark == "function")
        {window.performance.mark("tbl_ic");}
    </script>
          <script type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@context":"https://schema.org/","@type":"NewsMediaOrganization","@id":"https://realnewsmontana.com/#organization","name":"KBUL NEWS TALK 970 AM & 103.3 FM","logo":{"@type":"ImageObject","@id":"https://realnewsmontana.com/#sitelogo","url":"https://townsquare.media/site/125/files/2022/08/attachment-146.png"},"sameAs":["https://realnewsmontana.com/"]},{"@context":"http://schema.org/","@type":"Website","@id":"https://realnewsmontana.com/#website","publisher":{"@id":"https://realnewsmontana.com/#organization"},"name":"KBUL NEWS TALK 970 AM & 103.3 FM","url":"https://realnewsmontana.com/"},{"@context":"https://schema.org","@type":"article","headline":"Montanans Share Their Most Frightening Winter Driving Stories","publisher":{"@id":"https://realnewsmontana.com/#organization"},"url":"https://realnewsmontana.com/montanans-share-their-craziest-winter-driving-stories/","mainEntityOfPage":{"@type":"WebPage","@id":"https://my1035.com/montanans-share-their-craziest-winter-driving-stories/"},"description":"Winter driving in Montana can be extremely dangerous. Here are some crazy winter driving stories that serve as a reminder to take it slow.","@id":"https://realnewsmontana.com/montanans-share-their-craziest-winter-driving-stories/#article","image":"//townsquare.media/site/15/files/2021/11/attachment-RS42861_GettyImages-890407132-scr.jpg","author":{"@type":"Person","name":"Jesse James","sameAs":"https://my1035.com/author/jessejames"},"keywords":["montana","winter driving","travel","crazy stories","snow","winter travel","reddit","bozeman","featured","montana news","newsletter","travel"],"datePublished":"2021-11-11T23:35:42.000Z","dateCreated":"2021-11-11T23:35:42.000Z","dateModified":"2022-12-08T15:50:27.000Z","isPartOf":{"@id":"https://realnewsmontana.com/#website"}}]}</script>
        </head>
        <body>
          <script>(function(w,d){
        const
          getCookie = window.TSM.fn.getCookie,
          setCookie = window.TSM.fn.setCookie,
          alephExpire = 365*2;
          dealWithAlephCount = () => {
            let
              alephCount = getCookie( "aleph-count" );
            if( !alephCount ){
              setCookie( "aleph-count", 1, alephExpire );
            }else{
              setCookie( "aleph-count", parseInt( alephCount )+1 );
            }
          };
        let
          aleph = getCookie( "aleph" );
        if( aleph ){
          w.aleph = aleph;
          dealWithAlephCount();
        }else{
          w.addEventListener("message", (e) => {
            //console.log(e);
            if( e.data && e.data.aleph ){
              //console.log( "e.data.aleph", e.data.aleph );
              window.aleph = e.data.aleph;
              window.cQ = window.cQ || [];
              window.cQ.push(()=>{
                window.globalActionCreators && window.globalActionCreators.addAleph && window.globalActionCreators.addAleph( window.aleph )
              });
              setCookie( "aleph", e.data.aleph, alephExpire );
              dealWithAlephCount();
            }
          });
          let
            ifr = d.createElement( "iframe" );
          ifr.id = "aleph-iframe";
          ifr.title = "aleph";
          ifr.src = "https://cdn.production.townsquareblogs.com/aleph/";
          ifr.frameborder = "0";
          ifr.style = "display:none;"
          ifr.addEventListener("load", ()=>{
            ifr.contentWindow.postMessage({action: "getAleph"}, "https://cdn.production.townsquareblogs.com");
          });
          d.body.appendChild( ifr );
        }
      })(window, document);</script>
          <div id="fb-root"></div>
          <div id="app">
          <div><header id="site-menu-wrapper" class="leaderboard-style-default" aria-label="site header"><div id="skip-to-main"><a href="#main-content">Skip to main content</a><a href="#site-footer">Skip to site footer</a></div><div class="site-menu-drawer"><ul class="promo-links" aria-label="promoted links"><li><span>Need to Know:</span></li><li><a href="/category/local-news-2/">Billings News</a></li><li><a href="/category/montana-news/">Statewide News</a></li><li><a href="/podcasts">Podcasts</a></li></ul></div><div id="site-menu-bg"></div><div class="logo-next-to-logo-container"><a class="logo" itemProp="logo url" href="/" data-source="logo"><img src="https://townsquare.media/site/125/files/2022/08/attachment-256-3.png" alt="KBUL NEWS TALK 970AM &amp; 103.3FM"/></a><div class="next-to-logo"><div class="non-menu-content"><div class="admin-bar-wrap"></div><div class="tsm-ad tsm-ad-728" aria-label="advertisement"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow" aria-label="primary navigation"><div class="wrapper"><ul class="links"><li class="hassub"><a href="/" data-source="nav">Home</a></li><li class="hassub"><a href="/djs" data-source="nav">On Air</a><ul class="links submenu"><li class="hassub"><a href="/djs" data-source="nav">Hosts</a></li><li class="hassub"><a href="/shows" data-source="nav">Shows</a></li><li class="hassub"><a href="/author/aaronflint/" data-source="nav">Aaron Flint</a></li><li class="hassub"><a href="/show/the-dan-bongino-show/" data-source="nav">Dan Bongino</a></li><li class="hassub"><a href="/show/sean-hannity/" data-source="nav">Sean Hannity</a></li><li class="hassub"><a href="/show/the-mark-levin-show/" data-source="nav">Mark Levin</a></li><li class="hassub"><a href="/show/glenn-beck/" data-source="nav">Glenn Beck</a></li><li class="hassub"><a href="/show/the-dave-ramsey-show/" data-source="nav">Dave Ramsey</a></li><li class="hassub"><a href="/show/the-ken-coleman-show/" data-source="nav">Ken Coleman</a></li><li class="hassub"><a href="/show/ground-zero-with-clyde-lewis/" data-source="nav">Clyde Lewis</a></li><li class="hassub"><a href="/show/coast-to-coast/" data-source="nav">George Noory</a></li><li class="hassub"><a href="/author/billingsbillcunningham/" data-source="nav">Bill Cunningham</a></li><li class="hassub"><a href="/show/kim-komando/" data-source="nav">Kim Komando</a></li><li class="hassub"><a href="/show/bill-cunningham/" data-source="nav">Tom Gresham</a></li><li class="hassub"><a href="/show/gary-sullivan/" data-source="nav">Gary Sullivan</a></li></ul></li><li class="hassub"><a href="/listen-live/" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/radio-on-demand" data-source="nav">On Demand</a></li><li class="hassub"><a href="/app" data-source="nav">Mobile App</a></li><li class="hassub"><a href="/alexa" data-source="nav">Alexa</a></li><li class="hassub"><a href="/googlehome" data-source="nav">Google Home</a></li></ul></li><li class="hassub"><a href="/show/montana-talks/" data-source="nav">Montana Talks</a></li><li class="hassub"><a href="/app" data-source="nav">App</a><ul class="links submenu"><li class="hassub"><a href="/download/ios" data-source="nav">Download iOS</a></li><li class="hassub"><a href="/download/android" data-source="nav">Download Android</a></li></ul></li><li class="hassub"><a href="/billings-weather" data-source="nav">Weather</a></li><li class="hassub"><a href="/events-billings/" data-source="nav">Events</a></li><li class="hassub"><a href="https://www.seizethedeal.com/cities/billings" data-source="nav" target="_blank">Seize the Deal</a></li><li class="hassub"><a href="/contests" data-source="nav">Win Stuff</a><ul class="links submenu"><li class="hassub"><a href="/registration" data-source="nav">Sign Up</a></li><li class="hassub"><a href="/contest-rules/" data-source="nav">Contest Rules</a></li><li class="hassub"><a href="/help" data-source="nav">Contest Support</a></li></ul></li><li class="hassub"><a href="/help" data-source="nav">Contact Us</a><ul class="links submenu"><li class="hassub"><a href="/help" data-source="nav">Help &amp; Contact Info</a></li><li class="hassub"><a href="/feedback" data-source="nav">Send Feedback</a></li><li class="hassub"><a href="/advertise" data-source="nav">Advertise</a></li><li class="hassub"><a href="/employment-opportunities/" data-source="nav">Employment Opportunities</a></li></ul></li><li class="hidden-menu hassub hide"><div class="more-icon link" aria-hidden="true">More</div><ul class="links submenu"><li class="hassub hide"><a href="/" data-source="nav">Home</a></li><li class="hassub hide"><a href="/djs" data-source="nav">On Air</a><ul class="links submenu"><li class="hassub"><a href="/djs" data-source="nav">Hosts</a></li><li class="hassub"><a href="/shows" data-source="nav">Shows</a></li><li class="hassub"><a href="/author/aaronflint/" data-source="nav">Aaron Flint</a></li><li class="hassub"><a href="/show/the-dan-bongino-show/" data-source="nav">Dan Bongino</a></li><li class="hassub"><a href="/show/sean-hannity/" data-source="nav">Sean Hannity</a></li><li class="hassub"><a href="/show/the-mark-levin-show/" data-source="nav">Mark Levin</a></li><li class="hassub"><a href="/show/glenn-beck/" data-source="nav">Glenn Beck</a></li><li class="hassub"><a href="/show/the-dave-ramsey-show/" data-source="nav">Dave Ramsey</a></li><li class="hassub"><a href="/show/the-ken-coleman-show/" data-source="nav">Ken Coleman</a></li><li class="hassub"><a href="/show/ground-zero-with-clyde-lewis/" data-source="nav">Clyde Lewis</a></li><li class="hassub"><a href="/show/coast-to-coast/" data-source="nav">George Noory</a></li><li class="hassub"><a href="/author/billingsbillcunningham/" data-source="nav">Bill Cunningham</a></li><li class="hassub"><a href="/show/kim-komando/" data-source="nav">Kim Komando</a></li><li class="hassub"><a href="/show/bill-cunningham/" data-source="nav">Tom Gresham</a></li><li class="hassub"><a href="/show/gary-sullivan/" data-source="nav">Gary Sullivan</a></li></ul></li><li class="hassub hide"><a href="/listen-live/" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/radio-on-demand" data-source="nav">On Demand</a></li><li class="hassub"><a href="/app" data-source="nav">Mobile App</a></li><li class="hassub"><a href="/alexa" data-source="nav">Alexa</a></li><li class="hassub"><a href="/googlehome" data-source="nav">Google Home</a></li></ul></li><li class="hassub hide"><a href="/show/montana-talks/" data-source="nav">Montana Talks</a></li><li class="hassub hide"><a href="/app" data-source="nav">App</a><ul class="links submenu"><li class="hassub"><a href="/download/ios" data-source="nav">Download iOS</a></li><li class="hassub"><a href="/download/android" data-source="nav">Download Android</a></li></ul></li><li class="hassub hide"><a href="/billings-weather" data-source="nav">Weather</a></li><li class="hassub hide"><a href="/events-billings/" data-source="nav">Events</a></li><li class="hassub hide"><a href="https://www.seizethedeal.com/cities/billings" data-source="nav" target="_blank">Seize the Deal</a></li><li class="hassub hide"><a href="/contests" data-source="nav">Win Stuff</a><ul class="links submenu"><li class="hassub"><a href="/registration" data-source="nav">Sign Up</a></li><li class="hassub"><a href="/contest-rules/" data-source="nav">Contest Rules</a></li><li class="hassub"><a href="/help" data-source="nav">Contest Support</a></li></ul></li><li class="hassub hide"><a href="/help" data-source="nav">Contact Us</a><ul class="links submenu"><li class="hassub"><a href="/help" data-source="nav">Help &amp; Contact Info</a></li><li class="hassub"><a href="/feedback" data-source="nav">Send Feedback</a></li><li class="hassub"><a href="/advertise" data-source="nav">Advertise</a></li><li class="hassub"><a href="/employment-opportunities/" data-source="nav">Employment Opportunities</a></li></ul></li></ul></li></ul><div class="site-menu-right"><a class="listen-live-cto cto" style="min-width:300px"></a><ul class="social-links"><li class="social"><a class="share-link youtube" href="https://youtube.com/user/KBULNewsTalk" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="visually-hidden">Visit us on Youtube</span></a></li><li class="social"><a class="share-link facebook" href="https://www.facebook.com/KBULNewsTalk" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="visually-hidden">Visit us on Facebook</span></a></li><li class="social"><a class="share-link instagram" href="https://www.instagram.com/newstalk970" target="_blank" rel="noopener noreferrer" data-social="instagram"><span class="visually-hidden">Visit us on Instagram</span></a></li><li><ul class="social-subscriptions"><li class="sub-instagram "><a href="https://www.instagram.com/newstalk970" target="_blank" rel="noopener noreferrer">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube"></li><li class="sub-facebook"></li></ul></li></ul><div id="search-form" class=""><div class="form-wrap"></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></div></header><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-oop2"><!-- dynamic ad --></div></div></div></div><div class="tsm-ad tsm-ad-nav-970" aria-label="advertisement"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="container-inner"><div class="site-content clearfix"><main id="main-content" class="main-content" tabindex="-1"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-293353" data-location="/montanans-share-their-craziest-winter-driving-stories/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-293353"><div class="content-header-header"><div class="react-parallax"><figure class="frameme temp-ssr" alt="Montanans Share Their Most Frightening Winter Driving Stories"><img src="https://townsquare.media/site/15/files/2021/11/attachment-RS42861_GettyImages-890407132-scr.jpg?w=980&amp;q=75" alt="Montanans Share Their Most Frightening Winter Driving Stories"/></figure></div><div class="header"><section class="title "><h1 class="">Montanans Share Their Most Frightening Winter Driving Stories</h1></section><div class="byline"><div class="author-image"><div class="icon-user" aria-hidden="true"></div><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/12/files/2017/06/JesseBioNew.jpg" href="//realnewsmontana.com/author/jessejames/" rel="author"><figcaption class="visually-hidden">Jesse James</figcaption></a></figure></div><div class="not-author-image-stuff"><div class="not-author-image-stuff-row"><a class="author-name" href="//realnewsmontana.com/author/jessejames/" rel="author">Jesse James</a><time dateTime="2021-11-12 01:35:42 +0000">Updated: November 11, 2021</time></div></div></div><figcaption>cweimer4</figcaption></div></div></div></div><div class="content-wrap"><div class="social-share bignsexy"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Frealnewsmontana.com%2Fmontanans-share-their-craziest-winter-driving-stories%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=Montanans%20Share%20Their%20Most%20Frightening%20Winter%20Driving%20Stories%20http%3A%2F%2Frealnewsmontana.com%2Fmontanans-share-their-craziest-winter-driving-stories%2F%3Ftrackback%3Dtwitter_mobile%20" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li></ul></div></div><div class="content"><div class="pod-content"><p>Winter in Montana is no joke. Personally, I&apos;ve had a lot of close calls and near-death experiences. Slick, icy roads can be extremely treacherous and you can lose control of your vehicle in an instant. One wrong move can be deadly.</p><p>During the winter in Montana, law enforcement and emergency crews work around the clock to respond to accidents on roads and highways throughout Montana. When roads are icy, slow down and give yourself extra time to reach your destination.</p><p>As I mentioned, I&apos;ve had some scary white knuckle moments while driving in the snow in Montana. I commute from Manhattan to Bozeman for work and that stretch of I-90 can be a doozy, especially if you get stuck behind a line of semis. It can result in blinding conditions and oftentimes you can even see the lines on the road. I&apos;ve also had a deer run headfirst into the rear door of my car during a blizzard.</p><div class="in-article-oop-container"><div class="tsm-ad tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-in-article-oop-1"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><p>If you&apos;re new to Montana and driving in the snow, the best advice we can give is to slow down. Slick roads and high speeds don&apos;t mix.</p><p>We posted on the Bozeman Reddit page and asked fellow Montanans to share their craziest winter driving stories. Here are a few of the stories that gave us chills.</p><blockquote><p>I went to pass a semi on a curve and it hit a big pile of slush and covered my whole windshield. Just then I hit a patch of ice, skidded, spun, and rolled off the highway. Took out a fence and a bunch of dogwoods. Came to a rest on the driver&apos;s side. Don&#x2019;t [expletive]&#xA0;around near semi-trucks and for the love of all that is good and pure SLOW THE HELL DOWN. you do not need to get anywhere that fast, period.</p></blockquote><p>said <a href="https://www.reddit.com/user/CannaBDSM/" target="_blank">CannaBDSM</a> on the Bozeman Reddit page.</p><p>Winter driving in Montana can be dangerous. Sadly, many accidents during the winter are fatal. <a href="https://www.reddit.com/user/humaniteer/" target="_blank">Humaniteer</a> shared the following story on Reddit</p><blockquote><p>There&apos;s a turn on 191 through Gallatin Canyon, near Rockhaven. I was driving from Big Sky to Bozeman once, at around 5ish, in the mid-2000s. I am 3 or 4 cars behind a Williams Plumbing vehicle, and it was icy and slick. Everyone in the northbound lane was driving slow and carefully. Out of nowhere, comes a van in the southbound lane, drifts into the Williams vehicle, and smashes head-on, killing 5 people. There are now 5 crosses in that spot on the highway. I wonder often how it could have been if I left just 10 seconds earlier than I did. 10 seconds is like enough to look for your keys in your pockets or say a sentence or two extra in a conversation, or something like that. If I had been in place of the Williams vehicle, I would have died, as the driver&apos;s side was obliterated. All 4 in the other van died.</p></blockquote><p>Some of the stories that were shared on Reddit were difficult to read. Please slow down and make sure you&apos;re prepared before hitting the road this winter. Accidents happen, but many are preventable.&#xA0;<a href="https://www.reddit.com/r/Bozeman/comments/qrt26w/craziest_winter_driving_stories/" target="_blank">Click here</a> to read more of the stories on the Bozeman Reddit page.</p><p>H/T: <a href="https://www.reddit.com/r/Bozeman/new/" target="_blank">Bozeman Reddit</a><br>=</p><div class="photogallery-wrapper"><h2 class="photogallery-title">How To Safely Drive During The Winter In Montana</h2></div><div class="photogallery-wrapper"><h2 class="photogallery-title">Montana Winter Emergency Travel Kit</h2></div></div></div><div class="content-footer"><div><div class="feed_attribution_after clearfix"> Source: <a href="//my1035.com/montanans-share-their-craziest-winter-driving-stories/" target="_blank">Montanans Share Their Most Frightening Winter Driving Stories</a>
</div></div><div class="tags-lines"><div class="wrapper tags"><span>Filed Under<!-- -->: </span><span><a href="//realnewsmontana.com/tags/bozeman/">bozeman</a></span><span>, <a href="//realnewsmontana.com/tags/crazy-stories/">Crazy Stories</a></span><span>, <a href="//realnewsmontana.com/tags/featured/">featured</a></span><span>, <a href="//realnewsmontana.com/tags/montana/">Montana</a></span><span>, <a href="//realnewsmontana.com/tags/reddit/">reddit</a></span><span>, <a href="//realnewsmontana.com/tags/snow/">snow</a></span><span>, <a href="//realnewsmontana.com/tags/winter-driving/">winter driving</a></span><span>, <a href="//realnewsmontana.com/tags/winter-travel/">Winter Travel</a></span></div><div class="wrapper categories"><span>Categories<!-- -->: </span><span><a href="//realnewsmontana.com/category/montana-news/">Montana News</a></span><span>, <a href="//realnewsmontana.com/category/newsletter/">Newsletter</a></span><span>, <a href="//realnewsmontana.com/category/travel/">Travel</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down" aria-hidden="true"></span></div><div class="cto">Leave A Comment</div></div></div></div></div></article><div class="tsm-ad tsm-ad-728 tsm-ad-in-between-article" aria-label="advertisement"><div id="tsm-ad-728c-1"><!-- dynamic ad --></div></div><section id="ts_blogroll-afterpost" class="blogroll row-standard-3x ts_blogroll outgrow"><header class="header-band"><h2 class="">More From KBUL NEWS TALK 970 AM & 103.3 FM</h2></header><div class="blogroll-inner clearfix"><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/125/files/2022/10/attachment-things-to-do-in-billings-jr.jpg" href="/5-things-to-do-in-billings-when-youre-stuck-in-a-rut/" rel="" data-source="blogroll"><figcaption class="visually-hidden">5 Things To Do In Billings When You&#8217;re &#8220;Stuck In A Rut&#8221;</figcaption></a></figure><div class="content"><a href="/5-things-to-do-in-billings-when-youre-stuck-in-a-rut/" class="title" data-source="blogroll">5 Things To Do In Billings When You&#8217;re &#8220;Stuck In A Rut&#8221;</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/125/files/2022/07/attachment-mysanimal1.jpg" href="/can-you-guess-this-mysterious-montana-animal/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Can You Guess This Mysterious Montana Animal?</figcaption></a></figure><div class="content"><a href="/can-you-guess-this-mysterious-montana-animal/" class="title" data-source="blogroll">Can You Guess This Mysterious Montana Animal?</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/990/files/2022/04/attachment-Snow-Photo-near-Stanford.jpg" href="/brace-for-it-montana-the-cold-is-here-for-a-while/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Brace for it Montana, The Cold Is Here for a While</figcaption></a></figure><div class="content"><a href="/brace-for-it-montana-the-cold-is-here-for-a-while/" class="title" data-source="blogroll">Brace for it Montana, The Cold Is Here for a While</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/124/files/2022/04/attachment-RS26325_GettyImages-461220373-scr.jpg" href="/less-mowing-more-snowing-cold-wet-weather-expected-in-billings/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Less mowing, more snowing. Cold, Wet Weather Expected in Billings</figcaption></a></figure><div class="content"><a href="/less-mowing-more-snowing-cold-wet-weather-expected-in-billings/" class="title" data-source="blogroll">Less mowing, more snowing. Cold, Wet Weather Expected in Billings</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/124/files/2020/12/RS16531_613884434-scr.jpg" href="/bad-news-billings-colder-temperatures-and-more-snow-is-on-the-way/" rel="" data-source="blogroll"><figcaption class="visually-hidden">More Snow, Cold Temps Coming for Billings Area</figcaption></a></figure><div class="content"><a href="/bad-news-billings-colder-temperatures-and-more-snow-is-on-the-way/" class="title" data-source="blogroll">More Snow, Cold Temps Coming for Billings Area</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/124/files/2022/02/thermometer-cold-ThinkstockPhotos-868098784.jpg" href="/a-messy-winter-mistake-youll-only-make-once-in-montana/" rel="" data-source="blogroll"><figcaption class="visually-hidden">A Messy Winter Mistake You&#8217;ll Only Make Once in Montana</figcaption></a></figure><div class="content"><a href="/a-messy-winter-mistake-youll-only-make-once-in-montana/" class="title" data-source="blogroll">A Messy Winter Mistake You&#8217;ll Only Make Once in Montana</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/125/files/2021/12/attachment-RS16296_55843717-scr.jpg" href="/some-early-montana-snow-totals-11-inches-near-livingston/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Some Early Montana Snow Totals, 11 Inches Near Livingston</figcaption></a></figure><div class="content"><a href="/some-early-montana-snow-totals-11-inches-near-livingston/" class="title" data-source="blogroll">Some Early Montana Snow Totals, 11 Inches Near Livingston</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/15/files/2022/01/attachment-RS9959_177347409-scr.jpg" href="/nukes-nerds-and-drunks-are-these-montana-stereotypes-accurate/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Nukes, Nerds, and Drunks: Are These Montana Stereotypes Accurate?</figcaption></a></figure><div class="content"><a href="/nukes-nerds-and-drunks-are-these-montana-stereotypes-accurate/" class="title" data-source="blogroll">Nukes, Nerds, and Drunks: Are These Montana Stereotypes Accurate?</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/15/files/2018/07/AIRPORT.jpg" href="/bobcat-football-team-stuck-at-airport-due-to-sever-weather/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Bobcat Football Team Stuck at Airport Due to Severe Weather</figcaption></a></figure><div class="content"><a href="/bobcat-football-team-stuck-at-airport-due-to-sever-weather/" class="title" data-source="blogroll">Bobcat Football Team Stuck at Airport Due to Severe Weather</a></div></article></div></section></div></div></div></main><aside class="main-aside" aria-label="sidebar"></aside></div><section class="site-footer"><footer id="site-footer" tabindex="-1"><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a href="/eeo/" aria-label="EEO Public File">EEO Public File</a></li><li class=""><a href="/advertising-and-marketing-for-business/billings-mt/" aria-label="Marketing and Advertising Solutions">Marketing and Advertising Solutions</a></li><li class="next-one-merge"><a href="https://publicfiles.fcc.gov/am-profile/KBUL" aria-label="KBULAM Public File">Public File</a></li><li class="last-one-merge"><a href="/kbul-public-file/" aria-label="Persons with disabilities who need assistance with the KBULAM / KBUL Public File">Need Assistance</a></li><li class=""><a href="/fcc-applications/" aria-label="FCC Applications">FCC Applications</a></li><li class=""><a href="/report-an-inaccuracy" aria-label="Report an Inaccuracy">Report an Inaccuracy</a></li><li class=""><a href="/terms/" aria-label="Terms">Terms</a></li><li class=""><a href="/contest-rules/" aria-label="Contest Rules">Contest Rules</a></li><li class=""><a href="/privacy/" aria-label="Privacy Policy">Privacy Policy</a></li><li class=""><a href="/digital-accessibility-statement/" aria-label="Accessibility Statement">Accessibility Statement</a></li><li class=""><a href="/privacy/preferences/" aria-label="Exercise My Data Rights">Exercise My Data Rights</a></li><li class=""><a href="/help/" aria-label="Contact">Contact</a></li><li class=""><a href="/billings-featured-business-listings/" aria-label="Billings Business Listings">Billings Business Listings</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link youtube" href="https://www.youtube.com/user/KBULNewsTalk" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="visually-hidden">Visit us on Youtube</span></a></li><li class="social"><a class="share_link facebook" href="https://www.facebook.com/KBULNewsTalk" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="visually-hidden">Visit us on Facebook</span></a></li><li class="social"><a class="share_link instagram" href="https://www.instagram.com/newstalk970" target="_blank" rel="noopener noreferrer" data-social="instagram"><span class="visually-hidden">Visit us on Instagram</span></a></li></ul></div></div><div class="legal">2022<!-- --> <!-- -->KBUL NEWS TALK 970AM &amp; 103.3FM<a href="https://www.townsquaremedia.com">, Townsquare Media, Inc</a>. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728" aria-label="advertisement"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-interstitial" aria-label="advertisement"><div id="tsm-ad-interstitial"><!-- dynamic ad --></div></div></div></section></div></div></div>
          <script style="display: none;">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</script>
          
          
          
          
          
          
          
          
          
          
          <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({flush: true});
    </script>
          <script>(function(d){
            var getFile = window.TSM.fn.getFile;
            try{
              let
                getDependencies = function(){
                  return new Promise(async function( res, rej ){
                    var dependencies = ["//townsquare.media/public/dist/desktop/main.bundle.8f1e754e67ff645085ab2a9b562603dc44d14446.js?mver=51&gver=3"];
                    for(var i=0;i<dependencies.length;i++){
                      await getFile( dependencies[i] );
                    }
                    res({});
                  });
                },
                getInitialState = function(){
                  return fetch( [ location.pathname, location.search, ( location.search ? "&" : "?" ), "initialState=8f1e754e67ff645085ab2a9b562603dc44d14446" ].join( "" ) )
                    .then( response => {
                      if( !response.ok ){
                        if( response.status === 404 ){
                          return response;
                        }
                        throw Error( response.statusText );
                      }
                      return response;
                    })
                    .then( response => response.json() )
                    .catch(( err )=>{
                      console.log( "Carbon - Error in Rest response", err );
                    });
                };
              let allTasks = [ getDependencies() ];Promise.all( allTasks )
                  .then(function(results){
                    window.initCarbon && window.initCarbon();
                  });
            }catch(e){console.error(e);}
          })(document);</script>
          
        </body>
      </html>